
 

 
 
 
 
 
 
 
 
 
 
 
 
Upgrade Guide for QuickBooks, 
Quicken and Mint users 
 
July 10, 2023 



 

 
Upgrade Guide for QuickBooks, Quicken and Mint  users 

 

CONFIDENTIAL / July 10, 2023 / Webster Bank        2 

 

Table of Contents 
Your new Online Banking platform and Intuit software ........................................................................................ 3 

On or before Friday, July 21, 2023 ...........................................................................................................................3 

On or after Monday, July 24, 2023 ..........................................................................................................................3 

IMPORTANT ............................................................................................................................................................3 

QuickBooks Windows Web Connect .................................................................................................................... 4 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ..........................................................................................................4 

ON OR AFTER MONDAY, JULY 24, 2023 .................................................................................................................4 

QuickBooks Mac Web Connect ............................................................................................................................ 5 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ..........................................................................................................5 

ON OR AFTER MONDAY, JULY 24, 2023 .................................................................................................................5 

QuickBooks Online Web Connect ......................................................................................................................... 6 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ..........................................................................................................6 

ON OR AFTER MONDAY, JULY 24, 2023 .................................................................................................................6 

QuickBooks Online Express Web Connect ........................................................................................................... 7 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ..........................................................................................................7 

ON OR AFTER MONDAY, JULY 24, 2023 .................................................................................................................7 

ON OR AFTER MONDAY, JULY 24 ...........................................................................................................................7 

Quicken Windows Express Web Connect ............................................................................................................. 8 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ..........................................................................................................8 

ON OR AFTER MONDAY, JULY 24, 2023 .................................................................................................................8 

Quicken Windows Web Connect .......................................................................................................................... 9 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ..........................................................................................................9 

ON OR AFTER MONDAY, JULY 24, 2023 .................................................................................................................9 

Quicken Mac Web Connect ................................................................................................................................ 10 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM ....................................................................................................... 10 

ON OR AFTER MONDAY, JULY 24, 2023 .............................................................................................................. 10 

Mint Conversion ................................................................................................................................................ 11 

Migration Matrix ................................................................................................................................................ 12 

 



 

 
Upgrade Guide for QuickBooks, Quicken and Mint  users 

 

CONFIDENTIAL / July 10, 2023 / Webster Bank        3 

Your new Online Banking platform and Intuit software 
This guide will take you through the steps needed to ensure that your Quicken, QuickBooks and Mint software will 
work with the new Online Banking platform. It includes instructions for both Windows and Mac, as well as all 
connectivity types. 

You will need to take action both before and after the upgrade to ensure that your data transfers smoothly to the 
upgraded digital banking system. 

On or before Friday, July 21, 2023 
 You will need to complete some preparation steps before Online Banking becomes unavailable at 3 

pm ET, which is when the upgrade process will begin. 

On or after Monday, July 24, 2023 
 On Monday morning, you will receive a notice confirming that the upgrade has been completed. After 

that, you will need to complete additional steps to connect your Intuit information to the new Online 
Banking platform. 

If you use another software solution for your personal or business finance management, please consult the 
system provider for upgrade support. 

IMPORTANT 
Express Web Connect will not be available until five business days after the launch of the new Online Banking 
platform, so please use another connectivity type if you need transaction updates during this downtime. There is 
no delay for Web Connect or Direct Connect (if supported). 
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QuickBooks Windows Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Back up QuickBooks Windows data file and update. 

a. Choose File > Back Up Company > Create Local Backup. 

b. Download the latest QuickBooks Update. Go to Help > Update QuickBooks Desktop. 

2. Complete a final transaction download and match downloaded transactions. 

a. Complete one last transaction update to get all your transaction history up to date.  

b. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
1. In QuickBooks, deactivate the online banking connection for your Webster Bank accounts.  

a. Choose Lists menu > Chart of Accounts. 

b. Right-click on the first account you would like to deactivate. Choose Edit Account.  

c. Click the Bank Feeds Settings tab in the Edit Account window. 

d. Select Deactivate All Online Services and click Save & Close. 

e. Click OK for any alerts or messages that may appear during the deactivation.  

f. Repeat steps for any additional accounts that apply. 

2. Then reconnect your Webster Bank accounts. 

a. Sign in to Online Banking and download your transactions to a QuickBooks (.qbo) file. 

b. Take note of your last successful upload. Duplicates can occur if you have overlapping transaction 
dates in the new transaction download. 

c. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your saved Web Connect 
file and select to import. 

d. In the Select Bank Account dialog, choose Use an existing QuickBooks account. 

e. Important: Do NOT choose “Create a new account” unless you intend to add a new account to 
QuickBooks. 

f. In the drop-down list, choose your QuickBooks account(s) and click Continue. Confirm by selecting OK.  
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QuickBooks Mac Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Back up QuickBooks Mac data file and update.  

a. Choose File > Backup. 

b. Download the latest QuickBooks Update. Go to QuickBooks > Check for QuickBooks Updates. 

2. Complete a final transaction download and match downloaded transactions. 

a. Complete one last transaction update to get all your transaction history up to date.  

b. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
1. In QuickBooks, deactivate the online banking connection for your Webster Bank accounts. 

a. Choose Lists > Chart of Accounts. 

b. Select the first account you would like to deactivate. Choose Edit > Edit Account. 

c. Select Online Settings in the Edit Account window. 

d. In the Online Account Information window, choose Not Enabled from the Download Transactions list 
and click Save. 

e. Click OK for any alerts or messages that may appear during the deactivation. 

f. Repeat steps for any additional accounts that apply. 

2. Then reconnect your Webster Bank accounts. 

a. Sign in to Online Banking and download your transactions to a QuickBooks (.qbo) file. 

b. Take note of your last successful upload. Duplicates can occur if you have overlapping transaction 
dates in the new transaction download. 

c. In QuickBooks, choose File > Import > Web Connect Files. Follow the instructions to import your saved 
Web Connect file. 

d. In the Account Association window, click Select an Account to choose the appropriate existing 
account register. 

e. Important: Do NOT choose “Create a new account” unless you intend to add a new account to 
QuickBooks. 

f. Click Continue and OK for any prompts that require action.  
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QuickBooks Online Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Complete a final Webster Bank transaction download. 

2. Complete your last transaction update before the change to make sure all your transaction history is up to 
date. 

3. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
1. In QuickBooks, deactivate the online banking connection for your Webster Bank accounts.  

a. Select Banking from the left column. 

b. Click on the Webster Bank account you want to disconnect, then click the Pencil icon on the corner of 
that account box. 

c. Click Edit Account Info. 

d. Check the box next to Disconnect this Account on Save. 

e. Click Save and Close. 

f. Repeat these steps for any additional Webster Bank accounts. 

2. Reconnect your Webster Bank accounts to QuickBooks. 

a. Download a Web Connect file (.qbo or .qfx) from Online Banking. 

b. In QuickBooks Online, choose Banking from the left column. 

c. Click File Upload in the upper-right side of the screen. Use the upload dialog to find the Web Connect 
file you downloaded in step a. 

d. Choose the appropriate account from the drop-down menu under QuickBooks Account and then click 
Next. 

e. Important: Do NOT choose “+Add New” in the drop-down menu unless you intend to add a new account 
to QuickBooks Online. 

f. When the import is finished, click Let's go! 

g. View your downloaded information from the For Review tab on the Banking page.  

h. Click Next, and then click Done. 

i. Repeat this step for each of your Webster Bank accounts.  
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QuickBooks Online Express Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Complete a final Webster Bank transaction download. 

2. Complete your last transaction update to make sure all your transaction history is up to date. 

3. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
In QuickBooks, disconnect your Webster Bank accounts. 

1. Select Banking from the left column. 

2. Click on the Webster Bank account you want to disconnect, then click the Pencil icon on the corner of that 
account box. 

3. Click Edit Account Info. 

4. Check the box next to Disconnect this Account on Save. 

5. Click Save and Close. 

6. Repeat these steps for any additional Webster Bank accounts. 

ON OR AFTER MONDAY, JULY 24 
Reconnect QuickBooks to your Webster Bank accounts. 

1. On the Banking page, click Add Account in the upper-right side of the screen.  

2. Type “Webster Bank” and select it from the results. Enter your Webster Bank username and password and 
click Continue. Express Web Connect uses the same sign-in you use in Online Banking. 

3. Provide additional information, if requested. Ensure you match your Webster Bank accounts to the accounts 
already listed under Which accounts do you want to connect? Choose the matching accounts in the drop-
down menu. 

Important: Do NOT select “+Add New” unless you intend to add a new account to QuickBooks Online.  
If you see accounts you don’t want to track in QuickBooks Online, uncheck the box next to the account 
name. 

4. After all Webster Bank accounts have been matched, click Connect and then Finish. 

5. Exclude Duplicate Transactions. 

a. Select Banking from the left column.  

b. In the For Review section, click the checkboxes for the transactions you want to exclude.  

c. Choose Batch Actions > Exclude Selected.  
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Quicken Windows Express Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken File. 

2. Download the latest Quicken Update. Go to Help > Check for Updates. 

3. Complete a final transaction download. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
1. In Quicken, deactivate the online banking connection for your Webster Bank accounts.  

a. Choose Tools > Account List. 

b. Click Edit on the account you want to deactivate (Webster Bank).  

c. In Account Details, click Online Services. 

d. Click Deactivate. Follow the prompts to confirm deactivation.  

e. Click the General tab. 

f. Delete Financial Institution and Account Number information. Click OK to close window.  

g. Repeat steps for any additional accounts that apply. 

2. Then reconnect your Webster Bank accounts. 

a. Choose Tools > Account List. 

b. Click Edit on the account you want to activate. 

c. In Account Details, click Online Services and then choose Set up Now. 

d. Type Webster Bank in the search field and click Next. 

e. Enter your Webster Bank username and password. 

 Express Web Connect uses the same sign-in that you use for Online Banking. 

 Direct Connect may require credentials that do not match your digital banking credentials. 

 Important: If your username and password do not work, contact Webster Bank. 

f. Be sure you match your accounts to the appropriate accounts already listed in Quicken. Select Link to 
an existing account and select the matching accounts in the drop-down menu. 

g. Important: Do NOT choose “Create a new account” unless you intend to add a new account to Quicken. 
If you are presented with accounts that you do not want to track in this data file, choose Ignore – Don’t 
Download into Quicken or click Cancel. 

h. After all Webster Bank accounts have been matched, click Next and then Done.  
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Quicken Windows Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Back up your Quicken Windows Data File and update the application.  

a. Choose File > Backup and Restore > Backup Quicken File. 

b. Download the latest Quicken Update. Choose Help > Check for Updates. 

2. Complete a final transaction download. 

a. Do this before the Online Banking upgrade to get all your transaction history up to date.  

b. Repeat this step for each account you need to update. 

c. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
1. In Quicken, deactivate the online banking connection for your Webster Bank accounts.  

a. Choose Tools > Account List. 

b. Click Edit on the account you want to deactivate (Webster Bank).  

c. In Account Details, click Online Services. 

d. Click Deactivate. Follow the prompts to confirm deactivation.  

e. Click the General tab. 

f. Delete Financial Institution and Account Number information. Click OK to close window. 

g. Repeat steps for any additional accounts that apply. 

2. Then reconnect your Webster Bank accounts. 

a. Download a Quicken Web Connect file from Webster Bank’s digital banking site. 

b. In Quicken, choose File > File Import > Web Connect (.QFX) File. 

c. Follow the import prompts to select the Web Connect file you downloaded. An “Import Downloaded 
Transactions” window will open. 

d. Choose Link to an existing account. Select the matching account in the drop-down menu. Match the 
imported transactions to the correct Webster Bank account in Quicken. 

e. Repeat this step for each Webster Bank account.  
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Quicken Mac Web Connect 
For a smooth transition, it’s important that you complete all the indicated tasks, both before and after the upgrade. 

BEFORE FRIDAY, JULY 21, 2023 AT 3:00 PM 
1. Back up your Quicken Mac data file and update the application. 

a. Choose File > Save a Backup. 

b. Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2. Complete a final transaction download update. 

a. Do this before the Online Banking upgrade to get all your transaction history up to date.  

b. Repeat this step for each account you need to update. 

c. Accept all new transactions into the appropriate registers. 

ON OR AFTER MONDAY, JULY 24, 2023 
Sign in Online Banking before proceeding. 

1. In Quicken, click your Webster Bank account in the Accounts list on the left side. 

2. Choose Accounts > Settings. 

3. Select Set up transaction download. 

4. Enter Webster Bank in the search field, select the correct option and click Continue. 

5. Sign in to Online Banking and download your transactions to your computer. 

Important: Take note of the date you last had a successful connection. If you have overlapping dates in the 
web-connect process, you may end up with duplicate transactions. 

6. Drag and drop the downloaded transaction file into the box titled Drop download file. Choose Web Connect 
for the “Connection Type” if prompted. 

7. In the “Accounts Found” screen, make sure you match each new Webster Bank account to the appropriate 
account already listed in Quicken. Under the Action column, click Link to pick your existing account. 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new account to Quicken. 

8. Click Finish.  
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Mint Conversion 
For a successful account update, do not log into your Mint.com account between Friday, July 21, 2023 and 
Monday, July 24, 2023. It will take five business days after the new Online Banking platform has been launched 
for your Mint.com account to properly connect. 

During this time, the Mint.com server will automatically make the system conversion for your activated accounts. 
If you log in to Mint.com during this time, you may see duplicate accounts or receive an error message. Please do 
not attempt to change the status or make any changes in Mint.com during this time. 

After this five-day period, the accounts should reconcile and show your transaction history. Because Mint.com data 
is stored on Intuit cloud servers, data is updated with every change and cannot be restored to a previous point in 
time. 

If your accounts don’t display current transactions after five business days, log back into Mint.com and click the 
refresh button to update the account. After the download is completed, click the Transactions tab to view up to 90 
days of transaction history. 
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Migration Matrix 
Existing, being retired on 

July 24,2023 
New, as of July 24, 2023 

Webster Online clients 
Webster Bank (BID 11234) 

 

L-WB clients using Webster Online should use one of the new Intuit 
connection options below: 

• Consumer & Small Business on Personal Online Banking: 
Webster SNB Personal (BID 15361) 

• e-Treasury Business Banking clients using ONLINE versions: 
Webster SNB e-Treasury Business (BID 68203) 

• e-Treasury Business Banking clients using DESKTOP versions for Direct 
Connect: 
Webster SNB e-Treasury-DC (BID 67718) 

Web-Link clients 
Webster Bank N. A. (BID 
4622) 

L-WB Web-Link clients moving to e-Treasury should use one of the new 
Intuit connection options below: 

• e-Treasury Commercial clients using ONLINE versions: 
Webster SNB e-Treasury Commercial (BID 59283) 

• e-Treasury Commercial Banking clients using DESKTOP versions for 
Direct Connect: 
Webster SNB e-Treasury-DC (BID 67718) 
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